Issue with module placement

Incident Report for Formant

Resolved

This incident has been resolved.
Posted Feb 02, 2024 - 13:56 PST

Identified

The placement of modules within a View has been affected. We're currently testing a solution, and once it successfully passes quality assurance, we'll promptly deploy the fix.
Posted Jan 30, 2024 - 12:36 PST
This incident affected: Formant Web Application.