Performance Degradation

Incident Report for Formant

Resolved

The issue causing performance degradation has been fixed. Services are operating normally with full performance restored as of Thursday, August 24, 2023 at 1:30 pm PST
Posted Aug 24, 2023 - 13:32 PDT

Investigating

We are currently experiencing a performance degradation issue that might be affecting the overall experience . Our team is actively investigating the situation and working to resolve it as quickly as possible.
Posted Aug 24, 2023 - 07:54 PDT
This incident affected: Formant Web Application and Admin API.