Data Processing Delays - Alerting Worker falling behind - Reporting Tools Affected

Incident Report for Formant

Resolved

Everything is back to normal
Posted Mar 17, 2026 - 11:14 PDT

Monitoring

We've reverted to the previous version, upgraded the number of kubernetes pods, and are monitoring as the system is recovering
Posted Mar 17, 2026 - 10:54 PDT

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost. We are currently investigating the issue.
Posted Mar 17, 2026 - 09:33 PDT
This incident affected: Formant Web Application and Ingestion Pipeline.