Partial Outage Causing Ingestion Lag

Incident Report for Formant

Resolved

The ingestion lag issue has been resolved.
Posted Mar 26, 2025 - 16:43 PDT

Monitoring

A fix has been implemented and we're monitoring the performance of ingestion.
Posted Mar 26, 2025 - 16:42 PDT

Identified

The issue has been identified.
Posted Mar 26, 2025 - 16:23 PDT

Investigating

We are currently investigating a partial outage that is resulting in delayed data ingestion for some customers. Our team is actively working to identify the root cause and restore normal performance. We will provide updates as more information becomes available. Thank you for your patience.
Posted Mar 26, 2025 - 15:29 PDT
This incident affected: Ingestion Pipeline.