Formant agent intermittently fails to connect to ROS

Incident Report for Formant

Resolved

This incident has been resolved in agent version 1.226.
Posted Feb 05, 2025 - 11:38 PST

Monitoring

We've identified an issue that sometimes causes the Formant agent to fail to reconnect to the ROS Master when the ROS Master is restarted.

We have identified a fix and are testing it.

In the meantime, if you are affected by this issue, you can roll back to agent version 1.212.0 See Install the Formant agent for instructions:

https://docs.formant.io/docs/getting-started-install-the-formant-agent#install-specific-agent-version
Posted Jan 16, 2025 - 14:39 PST
This incident affected: Formant Agent.