'Failed to import rosgraph' when installing Formant agent

Incident Report for Formant

Resolved

This incident has been resolved. To fix this issue, update to the latest version of the agent.
Posted Feb 28, 2025 - 02:30 PST

Identified

We've discovered an issue causing an import failure when installing the Formant agent on a ROS 1 machine in agent version 1.232.

To resolve this issue, add `export FORMANT_ROS_VERSION=1` to `/var/lib/formant/.bashrc`.
Posted Feb 27, 2025 - 12:52 PST
This incident affected: Formant Agent.