Temporary SMS Service Disruption

Incident Report for Formant

Resolved

This incident has been resolved.
Posted Jan 29, 2024 - 16:53 PST

Investigating

Our ability to send SMS messages has been significantly impacted due to outstanding requests to comply with A2P 10DLC regulations. We are looking at alternative options to mitigate this issue, including switching service providers

Who is impacted?
Any customer who uses Formant platform to send SMS messages will be impacted

What is the impact?
SMS messages will not be delivered to recipients due to the restrictions imposed by our service provider
Posted Aug 30, 2023 - 19:24 PDT
This incident affected: Formant Web Application.