Verification is currently underway for the maintenance items.
Posted Nov 18, 2023 - 11:52 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2023 - 10:01 PST
Scheduled
Formant will be undergoing scheduled maintenance on Saturday, November 18 starting at 10am Pacific Standard Time.
Who is affected? All Formant users.
What is the impact? During this time, there may be intermittent connection interruptions and reduced responsiveness from our website and APIs.
How long will this last? We expect maintenance to last about two hours. Thanks for your understanding, and we apologize for any inconvenience this may cause. Please feel free to reach out if you have any questions or concerns.
Thanks, The Formant team
Posted Nov 12, 2023 - 23:26 PST
This scheduled maintenance affected: Formant Web Application, Ingestion Pipeline, Admin API, Query API, and Real Time Signaling.