Some users cannot log in

Incident Report for Formant

Postmortem

We found an issue that prevented a limited number of users from logging in. Access for affected users has been restored. Affected users will have to reset their passwords. No user data was ever exposed as a result of this issue.

Posted Nov 07, 2024 - 15:37 PST

Resolved

All affected users have been reinstated and can now reset their password to log in.
Posted Nov 05, 2024 - 20:12 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 05, 2024 - 15:04 PST

Identified

The issue has been identified and a fix is being implemented. Most users are unaffected.
Posted Nov 05, 2024 - 15:01 PST

Update

We are continuing to investigate this issue.
Posted Nov 05, 2024 - 12:28 PST

Update

We are continuing to investigate this issue.
Posted Nov 05, 2024 - 12:22 PST

Investigating

We’re currently experiencing intermittent login issues. Our team is actively working to restore access as soon as possible. Thank you for your patience and understanding.
Posted Nov 05, 2024 - 10:00 PST
This incident affected: Formant Web Application.