Ingestion lag

Incident Report for Formant

Resolved

This incident has been resolved.
Posted May 08, 2025 - 14:05 PDT

Investigating

We are currently investigating delayed data ingestion for some customers. Our team is actively working to identify the root cause and restore normal performance. We will provide updates as more information becomes available. Thank you for your patience.
Posted May 08, 2025 - 13:04 PDT
This incident affected: Ingestion Pipeline.